Welcome, Guest
Username: Password: Remember me

TOPIC: Pascal's issue with high idle clock speeds

Pascal's issue with high idle clock speeds 1 week 2 days ago #15504

  • jmaster299
  • jmaster299's Avatar
  • Offline
  • Lurker
  • Posts: 25
  • Thank you received: 3
  • Karma: 0
There is a known issue with Pascal GPUs and high idle clock speeds when using high refresh monitors at 144hz or more. Sadly I didn't see this issue get acknowledged by most YouTube reviewers, and when researching I did not find anything from Gamers Nexus about the issue. I won't say GN never talked about it, just that I didn't come across anything when I've researched it in the past.

That said, I'm trying to see if anyone has found any permanent fix for the issue. The one work around I know of is to go into the Nvidia Control Panel and set your refresh rate to 120Hz when not playing a game, and that prompts the card to lower it's clock speed like it should. Then you pump it back up to 144Hz, or whatever your monitor is capable of running, whenever you go to play a game.

Before anyone tries to pin this on user error, it's not an issue of setting the proper Power Management mode in the control panel. Optimal, Adaptive, it doesn't matter, the clock speed will sit higher than it should while you just idle at your desktop. With the only known way to lower is by lowering your refresh rate to 120Hz or less. My EVGA 1080 FTW2 for example will sit at 1455MHz idle with my monitors default 144Hz refresh rate, but if I drop it down to 120Hz, the clock speed on my GPU drops down to 253MHz.

In the information I have found on the issue, there was some talk that this sometimes only affected people who run multi monitor setups, which I do. Only one of my two monitors is 144Hz though. So if you have only one 144Hz or higher monitor, and haven't experienced this, that could be why. So does anyone know of a permanent fix for this? And hopefully this is something Steve might see and could look into with his contacts at Nvidia.

It really does make a difference as my GPU runs a full 7c cooler at idle with the lower clock speed, which results in a lower ambient temp in my room of about 3-4c. It also results in me paying less money to my electric company over all the months and years I run my system.
The administrator has disabled public write access.

Pascal's issue with high idle clock speeds 1 week 2 days ago #15505

  • i7Baby
  • i7Baby's Avatar
  • Offline
  • Moderator
  • Posts: 396
  • Thank you received: 52
  • Karma: 19
"There is a known issue with Pascal GPUs and high idle clock speeds when using high refresh monitors at 144hz or more."
Got a link?
R7-1700, H110GTi, ASRock x370 Taichi, GSkill 2x8GB 3200/14, Samsung 250gb EVO (W10), 2TB Barracuda, 2 x R9 Nano, EVGA G2 750, Enthoo Pro, LG 34UM88. Aizo kb, M6580, HyperX Cloud
The administrator has disabled public write access.

Pascal's issue with high idle clock speeds 1 week 1 day ago #15508

  • jmaster299
  • jmaster299's Avatar
  • Offline
  • Lurker
  • Posts: 25
  • Thank you received: 3
  • Karma: 0
i7Baby wrote:
"There is a known issue with Pascal GPUs and high idle clock speeds when using high refresh monitors at 144hz or more."
Got a link?

www.google.com

forums.geforce.com/default/topic/942288/...h-multiple-displays/

www.reddit.com/r/nvidia/comments/5hivu3/...to_high_idle_clocks/

www.reddit.com/r/nvidia/comments/5ewk7v/...ck_with_dualmonitor/

www.reddit.com/r/nvidia/comments/4s4kvy/...the_full_clock_idle/

forums.overclockers.co.uk/threads/nvidia...hz-monitor.18736630/

I'd include more but the site won't let me post any more links. And as I said in my original post, it's an issue that's has largely been ignored by people in the tech world. Plenty of people are running into the issue, but tech Youtubers and publications don't seem to want to talk about it.
Last Edit: 1 week 1 day ago by jmaster299.
The administrator has disabled public write access.

Pascal's issue with high idle clock speeds 1 week 1 day ago #15509

  • i7Baby
  • i7Baby's Avatar
  • Offline
  • Moderator
  • Posts: 396
  • Thank you received: 52
  • Karma: 19
geforce forum says "From what I have tried it doesn't happen as long as you are only using display ports. "

Have you tried that?
R7-1700, H110GTi, ASRock x370 Taichi, GSkill 2x8GB 3200/14, Samsung 250gb EVO (W10), 2TB Barracuda, 2 x R9 Nano, EVGA G2 750, Enthoo Pro, LG 34UM88. Aizo kb, M6580, HyperX Cloud
The administrator has disabled public write access.

Pascal's issue with high idle clock speeds 1 week 1 day ago #15511

  • jmaster299
  • jmaster299's Avatar
  • Offline
  • Lurker
  • Posts: 25
  • Thank you received: 3
  • Karma: 0
Can't do that because the AoC monitor I have has a defective displayport that loses it's signal randomly. Even in the brief time I did use the displayport, before discovering it was defective, the issue still existed. I've had this problem since I first installed my 1070 FTW and it exist still on my 1080 FTW2. Also, my second monitor doesn't support Displayport, so I couldn't use them on both even if the port on my primary monitor wasn't defective.

You seem to be missing the big picture here, that being the fact that there is no real solution and the fact that the supposedly independent reviewers in the tech community seemingly refuse to discuss the issue. Add to that the fact that the single comment you are referring to is not something people have been able to replicate the results on a large scale. So it's useless suggestion.

As I said in the original post, someone has found a temporary workaround, setting the high refresh monitor to 120hz or less will force the Pascal card to drop it's clock speeds. What I, and everyone else suffering from this, am looking for is a real/permanent solution. Or at the very least get people like Steve talking about it so the negative attention can light a fire under Nvidia's ass to fix it.
The administrator has disabled public write access.

Pascal's issue with high idle clock speeds 1 week 19 hours ago #15513

  • i7Baby
  • i7Baby's Avatar
  • Offline
  • Moderator
  • Posts: 396
  • Thank you received: 52
  • Karma: 19
"the fact that there is no real solution" - that guy had a solution - use display ports.

Another guy says "In Windows Display Settings Select the second monitor(1080p) and set it as my main display. After that select the 1440p and set it back as the main display." Can you do anything like that?

Reddit tends to have problems without solutions. I'd think the geforce forum would be a better bet.
R7-1700, H110GTi, ASRock x370 Taichi, GSkill 2x8GB 3200/14, Samsung 250gb EVO (W10), 2TB Barracuda, 2 x R9 Nano, EVGA G2 750, Enthoo Pro, LG 34UM88. Aizo kb, M6580, HyperX Cloud
The administrator has disabled public write access.

Pascal's issue with high idle clock speeds 1 day 21 hours ago #15543

  • jmaster299
  • jmaster299's Avatar
  • Offline
  • Lurker
  • Posts: 25
  • Thank you received: 3
  • Karma: 0
No, none of those is real solutions because none of them actually work for everyone. A real solution is something that everyone can do to fix the issue. Not every has the option of using Displayport, and even then, as I said and you obviously didn't read, when I was using Displayport, the issue still existed. It's literally the second line in my previous post "Even in the brief time I did use the displayport, before discovering it was defective, the issue still existed.".

And no, I can't do the second work around, none real solution either. My main 144Hz monitor is 1080 and the secondary monitor is 1680x1050. Windows doesn't allow me to set them to resolutions that exceed what they are capable of displaying.

A REAL solution is a setting within the Nvidia Control Panel that all Pascal card owners can apply. Using Displayport is not an option for everyone and I still had high clock speeds even when I did use Displayport. Changing the desktop resolutions like in the second suggestion are only temporary workarounds, like I already found with setting the display to 120Hz. But every time I play a game I have to turn it back up to 144Hz, then back down to 120Hz when I leave the game. That resolution trick you referred to only works until you restart your computer. You have to do it all over again, just like the 120Hz trick, any time you power down or reboot your system. It also doesn't work for people using monitors that don't go up to those resolutions.
The administrator has disabled public write access.

Pascal's issue with high idle clock speeds 1 day 19 hours ago #15544

  • i7Baby
  • i7Baby's Avatar
  • Offline
  • Moderator
  • Posts: 396
  • Thank you received: 52
  • Karma: 19
"Can't do that because the AoC monitor I have has a defective displayport " - maybe that's the problem.
R7-1700, H110GTi, ASRock x370 Taichi, GSkill 2x8GB 3200/14, Samsung 250gb EVO (W10), 2TB Barracuda, 2 x R9 Nano, EVGA G2 750, Enthoo Pro, LG 34UM88. Aizo kb, M6580, HyperX Cloud
The administrator has disabled public write access.

Pascal's issue with high idle clock speeds 1 day 14 hours ago #15554

  • Birdhunter
  • Birdhunter's Avatar
  • Offline
  • Lurker
  • Gamer, Modder, Engineer... the usual stuff.
  • Posts: 15
  • Thank you received: 7
  • Karma: 2
jmaster299 wrote:
Windows doesn't allow me to set them to resolutions that exceed what they are capable of displaying.

You can, but you have to enable those resolutions via the Nvidia Software (there's an option for "show unsupported resolutions").

Anyways, back on topic:
Weirdly enough, my 1080ti clocks at around 565Mhz in idle. I understand that it's maybe higher because of the 144Hz / 2560x1080, comparing to a 1080p60, but it's nowhere near the 250ish most reviewer seem to get (and I doubt they're switching monitors between tests), but it's also not the 1600ish that others seem to get.

And switching to 120Hz didn't change anything.
i7-4790K @ 4.7 GHz | 2x8GB DDR3-2400 Avexir Blitz 1.1 | Z87 Gigabyte G1.Sniper 5 | Asus ROG Poseidon GTX 1080 Ti | Kingston HyperX 3K | Phanteks Enthoo Primo Tempered Glass | Super Flower Leadex Platinum 1200W | Thermaltake Riing RGB | XSPC RayStorm | Alphacool NexXxoS 420 XT45 | Alphacool Eisbecher + Laing DDC 3.25 + Alphacool Aurora RGB | Hardline PETG Tubing | This is ridiculous | EKWB CryoFuel AcidGreen | Green&Black Sleeved Cables | Acer Predator Z35 | Logitech G302 + G633 + G510s | etc..
The administrator has disabled public write access.

Pascal's issue with high idle clock speeds 1 day 14 hours ago #15555

  • i7Baby
  • i7Baby's Avatar
  • Offline
  • Moderator
  • Posts: 396
  • Thank you received: 52
  • Karma: 19
" I understand that it's maybe higher because of the 144Hz / 2560x1080"

I thought a z35 was a 3440x1440.

I'm not sure what monitors jtmaster299 has. One is a defective AOC.
R7-1700, H110GTi, ASRock x370 Taichi, GSkill 2x8GB 3200/14, Samsung 250gb EVO (W10), 2TB Barracuda, 2 x R9 Nano, EVGA G2 750, Enthoo Pro, LG 34UM88. Aizo kb, M6580, HyperX Cloud
The administrator has disabled public write access.
Moderators: 2ndPlayer, i7Baby
Time to create page: 0.095 seconds
Powered by Kunena Forum

  VigLink badge