Welcome, Guest
Username: Password: Remember me

TOPIC: Vega underclocking

Vega underclocking 3 weeks 20 hours ago #15761

  • NavyCuda
  • NavyCuda's Avatar
  • Offline
  • Lurker
  • Posts: 4
  • Karma: 0
I was wondering how gamersnexus locked their vega FE to 1050MHz. Whenever I try to down clock my vega cards they lock themselves to 852MHz. Often my memory overclock remains, however I have also tried lowering the clock speed with no memory overclock and the card still locks to 852MHz. If I leave the clock speeds alone they will happily go up to 1602MHz.

I'm using wattman, win10. I7 3770K. 2x Vega FE blue.
The administrator has disabled public write access.

Vega underclocking 3 weeks 18 hours ago #15762

  • Lelldorianx
  • Lelldorianx's Avatar
  • Offline
  • GN Admin
  • o hai thar
  • Posts: 2188
  • Thank you received: 143
  • Karma: 75
Hi NavyCuda,

That sounds like one of the bugs we had been encountering.

From memory, the easiest way to do it is to only configure the last 3 DPM states (DPM5,6,7) to the clock speed you desire. Do not touch the other DPM states as they will fire bugs that can either lock you to 852MHz engine clock or 500MHz HBM clock, neither of which is desirable. Only modifying the final 3x DPM states should resolve this.

Let me know if that works!
Did we help you? Consider supporting GN's staff with a donation.
Buying from Newegg, Amazon, & some other sites supports our staff through commission. This link explains.
Founder & Editor-in-Chief of GN.
The administrator has disabled public write access.

Vega underclocking 3 weeks 10 hours ago #15764

  • NavyCuda
  • NavyCuda's Avatar
  • Offline
  • Lurker
  • Posts: 4
  • Karma: 0
No dice. I followed your advice, I changed the last three states to my desired clock speed. Locked to 852. Tried again, leaving voltage on automatic. 852. Tried just the last two states and state 7 by itself, 852. Memory overclock will often hold though.

So far it seems that anytime I change the core frequency vega defaults to 852MHz. I tried an experiment last night, I set the voltages higher for all the states above 1347 and went to -%50 powerlimit. I had to creep that up to -18% to get my memory clock to hold, but core clock was bouncing around all over the place.

I'm mining with my two Vega FE's. I've noticed that mining performance is effected by GPU temp. If i'm running 1602 core / 1100 memory eth reported hash rate is 36-41 at 60C, or 31-36 much above 60C.

If I mine with core at 852 / 1100 reported hashrate holds steady at 31. What I want to try is to get my core clock and memory clock aligned, but thus far I have been unsuccessful.

This is a fresh install of windows 10 as well. I was originally on win7, but no wattman for vega on win7.
The administrator has disabled public write access.

Vega underclocking 2 weeks 18 hours ago #15836

  • NavyCuda
  • NavyCuda's Avatar
  • Offline
  • Lurker
  • Posts: 4
  • Karma: 0
So apparently setting the clock speed manually for state 7 works in a game but doesn't while mining.
The administrator has disabled public write access.

Vega underclocking 2 weeks 1 hour ago #15844

  • i7Baby
  • i7Baby's Avatar
  • Offline
  • Moderator
  • Posts: 511
  • Thank you received: 67
  • Karma: 20
R7-1700 @3900/1.375V, H110iGT, ASRock x370 Taichi, GSkill 2x8GB 3200/14 @3466/14 1.38V, Samsung 250gb EVO (W10), 2TB Barracuda, 2 x R9 Nano, EVGA G2 750, Enthoo Pro, LG 34UM88. Aizo kb, M6580, HyperX Cloud
The administrator has disabled public write access.

Vega underclocking 1 week 5 days ago #15854

  • NavyCuda
  • NavyCuda's Avatar
  • Offline
  • Lurker
  • Posts: 4
  • Karma: 0
i7Baby wrote:
I just followed the links through AMDs site and they're still only offering the Vega FE release drivers. 6/26/2017 is the release date of the drivers.
The administrator has disabled public write access.
Moderators: 2ndPlayer, i7Baby
Time to create page: 0.085 seconds
Powered by Kunena Forum

Advertisement:

  VigLink badge