Welcome, Guest
Username: Password: Remember me

TOPIC: Replacement MSI RX 480 could still be faulty? -

Replacement MSI RX 480 could still be faulty? - 5 months 1 week ago #15137

  • Hypics
  • Hypics's Avatar
  • Offline
  • Lurker
  • Posts: 7
  • Karma: 0
So about 6 months ago I got an RX 480 what I would put into my system with a fx 8320 and a 990fx extreme3 MB. The card was working fine but I noticed small green artifacting that lasted 3 seconds on windows boot up a week or two after I installed it. But I ignored it as it didn't happen again for another 2 months. I would then get heavy artifacting every 3-4 boot ups and get blue screens etc, sometimes screen would just go pink and white and I would restart my pc and it would be gone like nothing happened. One day I was playing a a non taxing game csgo and my computer died leaving a burning smell behind. When I took it all apart I noticed something on the mb had burned out, I'm not to sure what the little part was that burnt out. I ended up waiting 1 month before building my next computer as I was waiting on zen. Bought all new parts besides the harddrive and reusing the gpu as I tested it in my brothers pc to see if it still worked and it did. But I continued to get the Same issue with the GPU Blue screens, artifacting and pink and white artifacting that would crash the pc. I ended up sending the gpu back 1 month ago and only getting a new one yesterday. Put it in and now I only get white artifacting sometimes on boot and first time I have seen it artifacts while playing doom, but a restart of the pc fixed it. Could I have gotten a bad card or could it be my harddrive as I don't think it will be anything els as they are all new and the issue happened with my old computer to what used the same harddrive and a rx 480.
Attachments:
The administrator has disabled public write access.

Replacement MSI RX 480 could still be faulty? - 5 months 1 week ago #15140

  • i7Baby
  • i7Baby's Avatar
  • Offline
  • Moderator
  • Posts: 540
  • Thank you received: 77
  • Karma: 21
Post your build.

It could also be a motherboard problem if the card isn't generating artifacts on another PC.

Clean the pcie slot out - blow it out with compressed air. See if that helps.
R7-1700 @3900/1.375V, H110iGT, ASRock x370 Taichi, GSkill 2x8GB 3200/14 @3466/14 1.38V, Samsung 250gb EVO (W10), 2TB Barracuda, 2 x R9 Nano, EVGA G2 750, Enthoo Pro, LG 34UM88. Aizo kb, M6580, HyperX Cloud
The administrator has disabled public write access.

Replacement MSI RX 480 could still be faulty? - 5 months 1 week ago #15141

  • Hypics
  • Hypics's Avatar
  • Offline
  • Lurker
  • Posts: 7
  • Karma: 0
I said the same issue happened when I put it into my new system?
The administrator has disabled public write access.

Replacement MSI RX 480 could still be faulty? - 5 months 1 week ago #15142

  • i7Baby
  • i7Baby's Avatar
  • Offline
  • Moderator
  • Posts: 540
  • Thank you received: 77
  • Karma: 21
You said 'the pc', but not which.

If it artifacts in another pc, then its faulty. Still in warranty?
R7-1700 @3900/1.375V, H110iGT, ASRock x370 Taichi, GSkill 2x8GB 3200/14 @3466/14 1.38V, Samsung 250gb EVO (W10), 2TB Barracuda, 2 x R9 Nano, EVGA G2 750, Enthoo Pro, LG 34UM88. Aizo kb, M6580, HyperX Cloud
The administrator has disabled public write access.

Replacement MSI RX 480 could still be faulty? - 5 months 1 week ago #15146

  • Hypics
  • Hypics's Avatar
  • Offline
  • Lurker
  • Posts: 7
  • Karma: 0
Well I just got this card back from Mwave who sent it to MSI to get checked. They said they gave me a new one but it was doing the same stuff as the 'last one' I had Just the artifacts are only white this time, and they are coming up in games now. And the time before, during I had the 480 had no issues with the r7 370 I had, so I'm just really confused to what it is.
The administrator has disabled public write access.

Replacement MSI RX 480 could still be faulty? - 5 months 1 week ago #15147

  • i7Baby
  • i7Baby's Avatar
  • Offline
  • Moderator
  • Posts: 540
  • Thank you received: 77
  • Karma: 21
If the R7 370 worked OK, but the 480 doesn't, I'd say it's more of an indicator that the 480 is faulty.
R7-1700 @3900/1.375V, H110iGT, ASRock x370 Taichi, GSkill 2x8GB 3200/14 @3466/14 1.38V, Samsung 250gb EVO (W10), 2TB Barracuda, 2 x R9 Nano, EVGA G2 750, Enthoo Pro, LG 34UM88. Aizo kb, M6580, HyperX Cloud
The administrator has disabled public write access.

Replacement MSI RX 480 could still be faulty? - 5 months 1 week ago #15148

  • Hypics
  • Hypics's Avatar
  • Offline
  • Lurker
  • Posts: 7
  • Karma: 0
Yeah but that is what blows my mind, Because this is the second one and I'm still having issues. With my old system I just assumed it was my power supply or harddrive. Built my new system everything new but the harddrive, case and the rx 480, after the 3rd boot artifacting and blue screen. So I send it back for them to check. They said they will send me a new one, get the new one same issues.
The administrator has disabled public write access.

Replacement MSI RX 480 could still be faulty? - 5 months 1 week ago #15149

  • i7Baby
  • i7Baby's Avatar
  • Offline
  • Moderator
  • Posts: 540
  • Thank you received: 77
  • Karma: 21
#$%^ happens. Hopefully the next one will be 100% OK. Otherwise, I'd do my nut and choose a different GPU.
R7-1700 @3900/1.375V, H110iGT, ASRock x370 Taichi, GSkill 2x8GB 3200/14 @3466/14 1.38V, Samsung 250gb EVO (W10), 2TB Barracuda, 2 x R9 Nano, EVGA G2 750, Enthoo Pro, LG 34UM88. Aizo kb, M6580, HyperX Cloud
The administrator has disabled public write access.

Replacement MSI RX 480 could still be faulty? - 5 months 1 week ago #15151

  • Hypics
  • Hypics's Avatar
  • Offline
  • Lurker
  • Posts: 7
  • Karma: 0
Idk what my Mwave will say if I go this one is faulty to. I can only assume they will blame something in my system.
The administrator has disabled public write access.

Replacement MSI RX 480 could still be faulty? - 5 months 1 week ago #15154

  • i7Baby
  • i7Baby's Avatar
  • Offline
  • Moderator
  • Posts: 540
  • Thank you received: 77
  • Karma: 21
Time to find out. And take it from there. Inaction won't get it solved.

Take your whole PC to them.
R7-1700 @3900/1.375V, H110iGT, ASRock x370 Taichi, GSkill 2x8GB 3200/14 @3466/14 1.38V, Samsung 250gb EVO (W10), 2TB Barracuda, 2 x R9 Nano, EVGA G2 750, Enthoo Pro, LG 34UM88. Aizo kb, M6580, HyperX Cloud
The administrator has disabled public write access.
Moderators: 2ndPlayer, i7Baby
Time to create page: 0.094 seconds
Powered by Kunena Forum

We moderate comments on a ~24~48 hour cycle. There will be some delay after submitting a comment.

Advertisement:

  VigLink badge